Firefox issue?

  • 3 replies
  • 2605 views
*

Offline ORtrail

  • **
  • 263
  • Agent
Firefox issue?
« on: May 14, 2018, 12:54:11 AM »
Even after upgrading to Firefox Quantum version 60, I can't get the forums to display, just a blank white page.  The main 'tritacgamers.com' page does load.  I'm using Chrome to post at the moment.  I have not tried any version of IE. 

Now posting from phone.   Works here with Firefox and Samsung browser.   

Okay, back on PC tower, and the URL 'tritacgames.com' works.  I just realized I was at 'tritacgameRS.com' before.
« Last Edit: May 14, 2018, 01:14:12 AM by ORtrail »

*

Offline wasahbe

  • *****
  • 277
  • Grand Poobah & Herder of Cats and Gribblies
Re: Firefox issue?
« Reply #1 on: May 14, 2018, 02:09:18 AM »
Thanks for the heads up.  I just tested and the tritacgamers.com forward to tritacgames.com does cause issues when following social media links, including the one for the forums.  Probably a security measure in the new browser to prevent site spoofing.  I will see if removing masking fixes the problem.

UPDATE:  I removed masking for tritacgamers.com.  It seemed to fix the problem for me.  Though it might take a couple days for the change to propagate (and a cache flush) before you see the results.  Let me know.
« Last Edit: May 14, 2018, 02:41:21 AM by wasahbe »
Any technology distinguishable from magic is insufficiently advanced. 
--Gehm's corollary to Clark's Third Law

*

Offline ORtrail

  • **
  • 263
  • Agent
Re: Firefox issue?
« Reply #2 on: May 14, 2018, 10:38:02 AM »
Seems fine.  I checked with MS Edge browser and it seems fine too. 

*

Offline wasahbe

  • *****
  • 277
  • Grand Poobah & Herder of Cats and Gribblies
Re: Firefox issue?
« Reply #3 on: May 14, 2018, 02:54:32 PM »
Seems fine.  I checked with MS Edge browser and it seems fine too.

Great!
Any technology distinguishable from magic is insufficiently advanced. 
--Gehm's corollary to Clark's Third Law